« March 2011 »
S M T W T F S
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

Newer | Latest | Older

Thursday, 31 March 2011
"Failed to Save Webpage"

I just signed up as a free member and I was planning on upgrading to a paid membership but I wanted to experiment first and test things out. I made one home page and saved it. Then, I decided to change it.

I had a terrible time trying to position images with that webon thing. I had to go to Photoshop and recreate the order I wanted images to appear and save them all on one background as ONE image then upload that.

The first few times I tried saving this test page, it would not allow double spacing between paragraphs so they were all on top of each other. Now, that seems to have resolved. NOTE: As I previewed this post, I see at least in the preview window, the paragraphs are squashed down on each other with no spaces inbetween. It remains to be seen if that's still what it looks like when I hit submit.

Now I am trying to edit the text, reword it, delete some things. Text only so it should not be complicated. And now that webon thing will not allow me to save any changes. I keep getting an error message. Why?

I don't like the main index page and I want to change it and now I cannot save any changes. What do I have to do in that webon thing to save text changes and/or save the newly edited page and not get an error message?

Also, I cannot find the "unpublish" button. As part of trying to figure out on my own how to save a page, I published this one page and now I would like to unpublish it and I cannot find the button to do that anywhere.

If I go ahead and get a paid plan, will I be able to get rid of this webon thing? It is extremely cumbersome and difficult to use. I cannot see any of the HTML coding, much less add/delete/edit it. I see no button to turn the page into just editable HTML (like Notepad). The drag and drop device is in my way. It won't let me do what I want and I'd rather just handcode my own HTML. How can I do that?

I wanted to get a paid program just so I can upload via FTP my own HTML pages. I really hate that webon thing. But, why would I get a paid program if there is no way to save pages here?

Does the "web shell" with the paid program force you to use that webon thing? If the answer is yes, I'm not sure I want to do that.

 So, how do I save the changes in the one page I have now?

 

 


Posted by x-shikseh-files at 4:06 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Sunday, 27 March 2011
"Add E-Mail Forwarding Address" Not working.
Topic: FrontPage

I'm trying to add a new e-mail forwarding address, but it keeps jumping back to the "Domain Info" page.  Basically, it's not allowing me.

 I'm wondering if anybody else is having the same problem or if it's just me...  And how do I get it fixed?


Posted by sakura.moon.empire at 10:02 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 19 March 2011
"How Can I Make You Mine" Review
Mood:  on fire
Now Playing: Vel Omarr's "How Can I Make You Mine" Cd
Topic: News
Vel Omarr's "How Can I Make You Mine" Cd is definitely a demonstrative compilation of songs that lets the listener know that this is one of the greatest tenors around. Vel's vocal ability can only be compared to a finely tuned tenor saxophone being played by a master. The title tract 'How Can I Make You Mine' is a fantastic song. 'Trouble Blues' is a clear manifestation of Sam Cookes influence on Vel's music with a dash of Marvin Gaye thrown in the works. The 'Stay Where You Are' track is indubitably a tribute to the 'Doo Wop' era when voices were the major instruments and the background music was added as an after thought Vel Omarr's ability to move from spinto tenor to lyric tenor, effortlessly is amazing. Vel has said that Sam Cooke was a musical inspiration to him so I'm sure that Sam is looking down on him like a proud mentor and Marvin is smiling also, just as all the original Doo Wop groups are breathing a sigh of relief when they realize that REAL music is forever. Muzic Talk definitely wants to see that they have all of Vel Omarr's works and you should also, the man's voice is awe-inspiring.
By Gilconentertainment

http://www.ClassicSoulPromotions.com
 
http://www.Vel-Omarr.com



Posted by music4/velomarr0 at 3:52 AM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Friday, 18 March 2011

May you please cancel my account entirely?  I like your site, but I just don't want to start a business as I once did.


Posted by angelrockde at 2:29 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Thursday, 10 March 2011
Expression Web 3/Angelfire HELP
Mood:  irritated
Topic: FrontPage

When I try and upload my website from Angelfire to Expression Web 3, it asks for my user name. I type it in as va2/bbsoccer and it tells me:

Examples: 

User Name

username@domain

 DOMAIN\username

 

Someone please help me with this. I am fine once I can get the two linked together......

 

Thanks in advance!


Posted by va2/bbsoccer at 4:31 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 12 February 2011
FTP login with FileZilla

I had been using FileZilla (v3.3.5.1) for sometime to access my web contents. All of a sudden, the login is not working. Don't know if this corresponds to angelfire/lycos requiring a password change recently.

Are there some preferred settings for FileZilla? I use my credentials to login to webshell, so those are OK. Following is the FileZilla dialog if this makes sense to anybody.

 

Status: Resolving address of ftp.angelfire.com

Status: Connecting to 209.202.252.42:21...

Status: Connection established, waiting for welcome message...

Response: 220 Welcome to Angelfire FTP.

Command: USER blog/wpsatschool

Response: 331 Username set to blog/wpsatschool. Now enter your password.

Command: PASS *********

Response: 230- Welcome to Angelfire's FTP server.

Response: 230-

Response: 230- For more info, see the FTP FAQ at

Response: 230- http://help.lycos.com/angelfire/a_q_22.asp

Response: 230 User 'blog/wpsatschool' logged on.

Command: SYST

Response: 215 UNIX Type: L8

Command: FEAT

Response: 500 Command 'FEAT' not understood

Status: Connected

Status: Retrieving directory listing...

Command: PWD

Response: 257 "/" is current directory.

Command: TYPE I

Response: 200 Type set to 'I' (IMAGE aka BINARY).

Command: PASV

Response: 227 Entering Passive Mode (209,202,252,42,5,168)

Command: LIST

Error: Connection timed out

Error: Failed to retrieve directory listing


Posted by blog/wpsatschool at 9:29 AM EST | Post Comment | View Comments (10) | Permalink | Share This Post
Wednesday, 9 February 2011
Changing the style on an existing web site
Topic: Image Questions
I have just taken an existing web site over as the developer.  The site needs a refresehd look.  Is there an "easy" way to change things like the tab design and background?  Help!


Posted by nj3/aafsc at 3:28 PM EST | Post Comment | View Comments (7) | Permalink | Share This Post
Wednesday, 2 February 2011
nothing is what I thought

This is nothing like what I thought it would be. thought I would have an e-mail address that was a real address, not webmaster bull.

the stupid sub domain works like shi-

guess all I really get is more web space. uck


Posted by don.madigan at 7:46 AM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 29 January 2011
A new problem...

I've given up on the FTP or WebShell, and now I am just using the HTML custom editor, but when I go to save my code, it says I have 4 errors, and they are all the same. "expected '>'" 

I've tried to google the issue, and I've asked everyone I know, and no one has any clue what that means. It would be much appreciated if someone could tell me how to solve this problem..  


Posted by kllegros at 10:35 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Friday, 28 January 2011
FTP/WebShell help

I am trying to upload files from my computer onto my web site, but when I try to log on to the FTP server thing, it says 

Username:_________

Password:_________

But, I type in my username and password, and literally nothing happens. I click "log in" and the same box for entering my username and password comes up. It doesn't even tell me I typed it in wrong, it just refreshes the box over and over again. 

So I thought I would try the WebShell instead, but I have NO IDEA where to find it.. Is it still available for free membership users??

I've tried google-ing both of these issues, and I get no results. I am just brought back to the FAQ's here on the site, which are no help at all.. If anyone has any suggestions or solutions, please.. Do tell. 


Posted by kllegros at 12:24 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Thursday, 27 January 2011
Questionare Forms
Mood:  crushed out
Now Playing: Bandit
Topic: CGI scripts

I'm trying to get a form on my test page to work, so it sends the information to my email or cgi-bin. http://www.oghs84.com/test.html

I did have it to redirect to another page after clicking the submit button, but no longer does that either. I called customer service, who said they would fix it for me within 24 hours, but they never did and I haven't heard back from them.


Posted by oghs84 at 12:35 AM EST | Post Comment | View Comments (5) | Permalink | Share This Post
Wednesday, 26 January 2011
Webon sites for blog? FB like button for blog?
Topic: CGI scripts

I am wondering if it is possible to use the webon sitebuilder for the blog function (those templates look so much nicer) and also what is the best way to add a facebook like button to each blog post?

 

Thanks for your help!

Sallie 


Posted by Sallie M. Anderson at 9:47 AM EST | Post Comment | View Comments (6) | Permalink | Share This Post
Tuesday, 25 January 2011
Aslihan Mimarlik Emlak Ofisi
Now Playing: mario
good article thanks
http://www.aslihangroup.com


Posted by aslihangroup at 6:31 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Resizing My Entire Site
Hi! I am building my site with the Angelfire Site Builder (webon). My husband is viewing the site on an older monitor, and he says a lot of people may not be able to view more than 800 pixels wide. Is there an easy way to resize all my pages? I looked at the style customization section and I have no idea what I am looking at there.


Posted by ifmypeople at 6:05 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Monday, 24 January 2011
Frontpage 2003 removes final "/" before publishing
Topic: FrontPage
When I go to publish with FP 2003 in Windows Vista, the last "/" gets removed and I am told FP can't find the web site.  Is  there any work-around to this or anyway to keep the slash from getting removed.  I would appreciate any help.


Posted by lollysplayplace at 11:51 PM EST | Post Comment | View Comments (5) | Permalink | Share This Post
Sunday, 23 January 2011
Trying to Sell

I'm currently registered as a "Free" site builder and I am using the website to sell my candles, but I don't want to use Pay Pal since I'm not comfortably familiar with it. Does anyone know how I can get a shopping cart program set up for my site, that way customers can use a variety of methods and view their orders before making a final purchase?

Thank you for any help you can provide.


Posted by kandlezbykayz at 9:10 AM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Tuesday, 18 January 2011
google chrome bug issue?

I use google chrome and lately everytime I try to create a new post for my blog, I lose all of my work when I try to upload a photo or add a link. Is there a fix coming for this?

Thanks!

Sallie

http://www.mikeandsallie.com/sallie 


Posted by Sallie M. Anderson at 7:10 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Browser compatability

I use MSIE 8. I cannot upload images to my blog. I get the popup window, for adding pictures, but only half of it is showing. I can upload, but everything below that is not accessible.

 


Posted by montanamadetradingpost at 12:15 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Monday, 17 January 2011
Subdomains
Mood:  don't ask

I am really hoping this is the right place to ask this. Is anyone else having trouble with creating subdomains?

I had a domain (and a subdomain), but decided today that I wanted my domain to have a different name. I bought a new domain, parked the old one (along with the old subdomain) and the new domain is now up and working. I want to create 2 subdomains (I am allowed 3), but each time I attempt to create one, I get nowhere. The page just refreshes and wants me to enter the subdomain name again. It never takes me to the page where I am to link a directory to the subdomain.

Long story short, no subdomains are getting created and I am getting very frustrated. Am I the only one with this problem?


Posted by wildflowerpixels at 2:37 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Friday, 14 January 2011
web shell suggestion
I would like to see the confirmation again when you save an edited page.  Sometimes I'm editing 10 or 15 pages and once I save them and go back to the list, I forget which one I just saved.  The old web shell stated which page you just saved so you know where you left off.


Posted by ky3/caroln242 at 10:38 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post

Newer | Latest | Older