« April 2006 »
S M T W T F S
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

Newer | Latest | Older

Tuesday, 4 April 2006
Just a reminder
Mood:  bright
Topic: HTML Questions
Remember you must use the clubs 'log in' on the left side panel to see any posts that are posted as 'Shared with Community'.

If you want your post to be viewed by all then post as 'Public' do not chose 'Shared with community' when composing a post.

That way there, more members will immedietly see your post even if they are not logged in. Your chances of getting your question viewed will be much better.


Posted by mamaG at 2:02 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Updated: Tuesday, 4 April 2006 2:07 PM EDT
Saturday, 1 April 2006

Hi cw, mamagoo
Can you please check my photo ablum page, -how can i delete the space in between "2006 Events in Pictures words" and the bottom pictures.
Thank you again in advance. Again i hope you can find that page!!!


Posted by fl5/lisalk00 at 10:55 PM EST | Post Comment | View Comments (9) | Permalink | Share This Post
To ask others this question....
Mood:  accident prone
Okay, I was checking out the post below about the scroll in the status bar when someone mentioned it will not work on a site with the banners... Perhaps that is why I am unable to have it work on ours.

But, get this... we purchased the Argon package with a free domain name.... www.arringtonshomefurnishings.com Yet, when I go the webshell... it says we're building on www.angelfire.com/planet/arringtonshome ???? I have asked Angelfire if I had to pay to register the domain name with Lycos for $19.95 before I could start building on it or what did I have to do??? It's been over 48 hours since that request and I'm about to ask again.

Therefore, I am asking everyone here... Do I have to pay to register my domain name with Lycos before I can start building on it or is this a mistake in some way?


Posted by planet/arringtonshome at 2:14 PM EST | Post Comment | View Comments (3) | Permalink | Share This Post
Friday, 31 March 2006
That Scrolling Link thing on the side....
Mood:  caffeinated
Topic: HTML Questions
I'm putting together a website and gathering ideas and codes so I don't have to "redo" so much later. One thing we really like is that "Scrolling Link Thing" on the left side of some web pages we've viewed.
When you click on the link, it refreshes the other side to that page with out moving the scrolling link page on the left.
All help is greatly appreciated! Thanks in advance.


Posted by planet/arringtonshome at 1:05 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Friday, 24 March 2006
Favicon Generator
I just found a nifty free favicon.ico generator at Dynamic Drive:
http://tools.dynamicdrive.com/favicon/

Just upload your image and it will automatically scale it and convert it to a favicon. The page also has instructions on the correct code to use.


Posted by wi3/englishcorner at 5:53 PM EST | Post Comment | Permalink | Share This Post
Monday, 20 March 2006
Change in Edit Post Function
I have noticed lately when I enter

Edit Posted
Entries

My change appears in the Preview

But does not appear when I post the change.

I have discovered a "fix" if anyone else has been experiencing this problem.

Save the change as a draft then go to edit drafts and publish from there.

As a matter of fact I just had to use this process to correct a spelling error in this post LOL


Posted by ky/kentuckydan at 7:33 AM EST | Post Comment | View Comments (3) | Permalink | Share This Post
Saturday, 18 March 2006
iframe source help
Mood:  irritated
I have started using Angelfire months ago and was loving it, until now... I was experimenting with my site and was having trouble with an idea i was building until i discovered iframes, which would be perfect. However, whenever i tried to put in a source for the iframe, angelfire stops it by putting in a pgae saying that certain files shouldnt be downloaded due to blah blah blah and viruses. It's just a picture! No viruses! How do I get around this?!?!?


Posted by funky/captainclub at 11:22 PM EST | Post Comment | View Comments (5) | Permalink | Share This Post
Is the CGI problem fixed yet?
Mood:  don't ask
Topic: HTML Questions
I am ready to pull my hair out waiting on this CGI bug for paid memberships to be fixed. If you can't fix it, how about a discounted rate for hosting until the problem is solved?


Posted by Daymon at 1:05 AM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Friday, 17 March 2006
AF signups & posts to blog
hi --

from what i read it seems like anyone who posts to an angelgire blog has to sign up with angelfire. I think it discourages posting & i think it sucks. it is also overlengthuy & tedious/

What to so? suggestions please
thanks lucky

My blog is at http://www.Pajamaministry.com


Posted by hi5/unite at 5:41 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Wednesday, 15 March 2006
ehh
how do you host a song on angel fire to get an url??help please.


Posted by funky/nerd at 7:04 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Tuesday, 14 March 2006
Traffic Statistics problem
My traffic statistics seem to be stuck on March 12th. I've always been leery of Friday the 13th, but MOnday?


Posted by az3/goladyjags at 8:26 PM EST | Post Comment | View Comments (3) | Permalink | Share This Post
Sunday, 12 March 2006
File name problems
I am having trouble uploading files, everytime I upload a file, my webshell names it as "0", is there a setting to change this, or is this a problem in Angelfires code for my account?


Posted by psy/boredoutmymind_mypix at 10:35 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Wednesday, 8 March 2006

Mood:  irritated
Topic: HTML Questions
I am trying to get a "status bar" script working on my mother's website that I copied from the Angelfire section. When I hit the preview link it works fine but when I save it then try to view it through IE nothing happens!!! I know it has something to do with the tag but I have tried everything I can think of but can't get it working. Can someone look at it and email me with a solution??? (www.angelfire.com/planet/devine/main.html)
(email = band.aid@shaw.ca)

Cheers,
Dean


Posted by planet/devine at 6:24 PM EST | Post Comment | View Comments (5) | Permalink | Share This Post
thumbnail Q
Mood:  irritated
Topic: HTML Questions
I'm trying to use the Gallery template from the Angelfire HTML library. I inserted all my photos as thumbnails OK, but when I click on the thumbs I get a error 404 page. How do I get the thumbs to connect to a larger image when clicked as it's said to. Here's where the GAllery template is on the web:
https://www.angelfire.lycos.com/build/htmllib/gallery/index.tmpl

Thanks, Spoon


Posted by grrl/spoon at 5:48 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
having trouble getting another account
Mood:  irritated
Topic: HTML Questions

i go to signup choose crazy/mind

fill everything out after i put in 6 digit number and accept i get an error Greetings! If you landed here, you probably accidentally requested a page which has changed or no longer exists. But don't fret; the solution is simple:
Go to the "log in" page.


Then click your browser reload button.
If you land here several times and nothing is working, click here. in the past and last year i always use my hotmail account to get a new account don't know why this is happening to me today


Posted by tn2/welcome at 11:54 AM EST | Post Comment | View Comments (8) | Permalink | Share This Post
Updated: Wednesday, 8 March 2006 12:08 PM EST
Monday, 6 March 2006
Site over ads
Topic: HTML Questions
I added an html file I made with dreaweaver into my my file manager then viewed it. The banner took over most of the ads and sometimes the ads were over the banner itself. Its doesnt look too good like that so Im wondering how to fix it. Any help would be appreciated.

https://www.angelfire.com/games5/pendarenstudios/index2.html


Posted by games5/pendarenstudios at 9:55 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Sunday, 5 March 2006
photo album question
Mood:  quizzical
Topic: HTML Questions
I'm using the advanced customization on the photo album builder and have adjusted it pretty much how I want it to be, except I can't figure out how to get the thumbnails component just right.
I imagine it has something to do with this bit of code:






When I take it out, I get one row of all the pictures, close together. But when it's left in, there are five rows of widely spaced out pictures, three to a row. I would like it to be two rows of 7-8 images, closely spaced. How can I make it start a new row at a certain point?

Thanks for your help


Posted by art3/kvillari at 7:46 PM EST | Post Comment | View Comments (10) | Permalink | Share This Post
Saturday, 4 March 2006

Topic: FrontPage
can any one tell me why the changes i make to my page dont showup except in the preview if so please contact me at danny_criss92@yahoo.com thanks


Posted by crazy/gtosite at 2:25 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Friday, 3 March 2006

Hi cw,
Please help to fix --the Chinese website content-(margin) there is a lot of SPACE? Thank you very much.


Posted by fl5/lisalk00 at 2:43 PM EST | Post Comment | View Comments (11) | Permalink | Share This Post
Wednesday, 1 March 2006
Image sizes
What is the recommended maximum width size for a jpg? I've been using 840 as a boundary and it seems to fit well on the computers I use. However, I went to a computer with a large screen today (it's used mainly for Quark layout), and my 840 photo was larger than the screen. Is that due to that monitor's settings, or are a lot of viewers of my page having to move the pic to see all of it? I don't want them to have to do that, unless they're still on a Kaypro II.


Posted by az3/goladyjags at 7:05 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post

Newer | Latest | Older