« November 2007 »
S M T W T F S
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

Newer | Latest | Older

Tuesday, 6 November 2007
Angelfire Download and Streaming Problems at 56k
Now Playing: Problems with Angelfire File Downloads

We have a problem with the Angelfire server with download of files from our website of around 300 kb and above when the visitor is using a TELEPHONE DIAL-UP CONNECTION.  The Angelfire server will allow download of only part of the file and then the download concludes AS IF THE WHOLE FILE HAS DOWNLOADED.  High speed connections work just fine but we still have a lot of dial-up visitors.

 To perform a download test, we put a simple 394 kb jpeg image on the Angelfire Server and the same file on a Tripod server.  The file download will conclude prematurely at around 119 kb on Angelfire and only about one forth the image downloads.  The download WILL NOT continue.  By comparison,  there is no such problem on Tripod.

 There is always a possibility that the problem is just with our computers but if it is with the Angelfire server, then anyone using that server for their webpage will have a problem with downloads of any medium or large size file.  This will include audio, video, and any progressive downloads in general.

Since Angelfire technical support says they cannot duplicate the problem, I am asking you to try the two downloads below ONLY using a 56K dial-up modem and let me know the results.  If it is as I suspect only one forth the picture (119 kb) will be returned by Angelfire and that would be a serious problem with Angelfire.

 Angelfire Server:

https://www.angelfire.com/tn/fbaptist/tennessee_river.jpg

Tripod Server: 

 http://fmarsh.tripod.com/tennessee_river.jpg

 

Thanks for your help

 

 


Posted by tn/fbaptist at 6:37 AM EST | Post Comment | View Comments (9) | Permalink | Share This Post
Monday, 5 November 2007
ANYBODY KNO! HOW TO ADD MUSIC ON THE WEB PAGE???

 want to kno how to add music to play in the background while people are browsing my site???


Posted by pleasuregraphixxx at 7:46 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Friday, 2 November 2007
BROWSE MEMBERS SITES

I took some time today to hop around in my Angrlfire account to see what is happening.  I ran across this list, "BROWSE MEMBERS SITES".  I would like my Angelfire web site (www.countrytimefarm.net) listed there as well, under the "SHOPPING" list.  I have items for the listings, CRAFTS, JEWELRY, GIFTS, & HOME AND GARDEN.

THANK YOU!

Dixie


Posted by ia/countrytimefarm at 10:30 AM EDT | Post Comment | View Comments (4) | Permalink | Share This Post
Thursday, 1 November 2007
Another Blog Problem
Mood:  irritated

Why are only Angelfire members the only ones able to post on my newly installed blog?  Why was this program so difficult to install?  What do I need to do to open up my blog for non-members to post?  I can't even post a blog unless I am logedin.

Find my blog page link at www.countrytimefarm.net/SHOPPING-HOME.html

THANKS!

Dixie


Posted by ia/countrytimefarm at 7:17 PM EDT | Post Comment | View Comments (5) | Permalink | Share This Post
Wednesday, 31 October 2007

Hello -my questions are:

1. People in China cannot open my website?

2. Some area in China even though they can open my website, they cannot view the video at all.

3. Can i  update my website if i stay in China for awhile?

Please advise!


Posted by fl5/lisalk00 at 12:36 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Sunday, 28 October 2007

Topic: CGI scripts

Hi all !! I am trying to setup a small computer forum using bbs, and it requests to provide me the path to the Perl interpreter that is used to execute cgi scripts with. It gives examples such as :

 The first line in the script reads :#!/usr/bin/perl 

But needs to be changed to :#!e:/perl/bin/perl

Any Ideas ? I haven't contacted angelfire help yet, as I thought maybe I could get an answer faster here. Any help would be appreciated !! TIA


Posted by kombytes at 4:51 AM EDT | Post Comment | View Comments (4) | Permalink | Share This Post
Saturday, 27 October 2007
Trying to link to an erroneous web page
Mood:  irritated
Topic: HTML Questions

   I'm sorry, but because the word verification box is not accessible to blind people I can't directly reply to your posts. So we're having some miscommunication here, apparently because you don't remember what was posted last. So this time I copied and pasted our last communication below.

   In response: Yes, I did refresh my browser after fixing the links. I am trying to link to specific pages on the www.cccturtle.org website. The URL's I am using to link to them are on this page of my website in the sea turtles section:

http://turtlestruebiz.angelfire.com/turtlecare/allturtles.html

   None of the URL I am trying to link to under the sea turtle heading work. They don't work on other websites (not mine) either, but I know the pages exist because I can go to www.cccturtle.org and click on it and it works. So I'm wondering if it could have some kind of security?

 

Quote: 

   You're right, I didn't see that...None of the links were correct--as I copied and pasted they had somehow lost the php? and were replaced with ...

   I corrected them, but they still don't work right. Now it will actually go to the CCCturtle.org website (where before I just got the Error 404 message)
but there on CCCturtle.org it says "page not found". However, I KNOW that page still exists because you can go directly to www.cccturtle.org and click
a link on any of those sea turtles and the page will come up fine then.

   As I said before, I've noticed that this very same link does not work on any other website, I have to go directly there from cccturtle.org's home page.
I can't even type the address into my web browser's address bar. Could there be some type of security blocking me?

Posted by turtlestruebiz at 8:54 AM EDT |
Post Comment |
View Comments (1) |
Permalink |
Share This Post

Comments Page

Friday, 5 October 2007 - 7:46 PM EDT

Name: "anonymous"

where are the links on your site, what is the url, it is hard for me to look all over your site for the links, also after fixing the links did you reload
your browser before clicking on the links.

 


Posted by turtlestruebiz at 7:07 PM EDT | Post Comment | View Comments (5) | Permalink | Share This Post
Saturday, 20 October 2007
domain name and web hosting

If I convert to my own domain name, will my blog and webpages still look the same and will everything convert easily?

Thanks,

Sallie

https://www.angelfire.com/sc/anderklan/blahblahblog


Posted by Sallie M. Anderson at 10:54 AM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Friday, 19 October 2007
A public service announcement: Check your debit cards
Now Playing: Red Sox vs Indians, Game 5
Topic: News

Dear Angelfire Users,

Lycos has received reports that bank-issued VISA debit card numbers may have been compromised at an unknown merchant, prompting banks to close those debit card accounts.  This situation has nothing to do with Angelfire, Tripod, HTML Gear, or Lycos, but please do the following:

(1) Check your bank statements for any potentially fraudulent activity;

(2) Check to make sure your account has not been closed unexpectedly;

and

(3) If the Visa debit card you are using to pay for Angelfire, Tripod, HTML Gear, Lycos Domains, or Lycos Mail service has been unexpectedly closed, update your billing information with a new card number so that you do not lose your premium service.

Thank you for your attention,
The Friendly Folks at Angelfire


Posted by press at 12:01 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Saturday, 13 October 2007

Mood:  quizzical
Now Playing: skully616
Topic: HTML Questions
when you make say a home page and a page two for your site if somewon goes on your site how do they get to page 2?


Posted by skully616 at 11:37 AM EDT | Post Comment | View Comments (5) | Permalink | Share This Post
Friday, 12 October 2007
HTML Guest Gear
For the past week or so, I notice that HTML Guest Gear's
email notification of new postings is erratic or non-existent.

I have changed my email address, in the Guest Gear Manager, to different servers, thinking that the messages may have been blocked as spam,
but now I see that the problem persists, even after the third email address change.

Anybody else experiencing these issues?


Posted by me2/kulacoco at 6:44 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Monday, 8 October 2007
Microsoft Office
Now Playing: How to use Word/PowerPoint to create pages
Topic: FrontPage
Does anyone here know how I can use web pages created by either Microsoft Word and/or Microsoft PowerPoint on Angelfire?  I can create them and upload them to my directory, but when I open themall I get is code rather than the web page I created.  Help!


Posted by rebedwell at 2:32 PM EDT | Post Comment | View Comments (7) | Permalink | Share This Post
Fav Icon
Mood:  not sure
Now Playing: Legend of Zelda: Phantom Hourglass
Anyone know how to do (or why won't Angelfire let me do) a favicon in Angelfire? I know I have the coding right and it works in my internet browsers when I preview in Dreamweaver; but when I uploaded it to Angelfire it wouldn't work...


Posted by timroache at 12:03 AM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Friday, 5 October 2007
Trying to link to an erroneous web address revisited
Mood:  d'oh
Topic: HTML Questions

   You're right, I didn't see that...None of the links were correct--as I copied and pasted they had somehow lost the php? and were replaced with ...

   I corrected them, but they still don't work right. Now it will actually go to the CCCturtle.org website (where before I just got the Error 404 message) but there on CCCturtle.org it says "page not found". However, I KNOW that page still exists because you can go directly to www.cccturtle.org and click a link on any of those sea turtles and the page will come up fine then.

   As I said before, I've noticed that this very same link does not work on any other website, I have to go directly there from cccturtle.org's home page. I can't even type the address into my web browser's address bar. Could there be some type of security blocking me?


Posted by turtlestruebiz at 8:54 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Thursday, 4 October 2007
Loooking for Angelfire's dynamic post URL for Feedburner's FeedFlare
Adding Feedburner's FeedFlare

I have started using FeedFlare, looks pretty cool. To make it work, you need to add a script tag at the bottom of each post. This is what they specify:

<script src="http://feeds.feedburner.com/~s/At-homeDadNewsletter?i=POST-URL-HERE" type="text/javascript" charset="utf-8"></script>

How do I get the dynamic post URL to replace "POST-URL-HERE" in the src?

 They give examples for Blogger (<$BlogItemPermalinkURL$> and for Moveable Type (<$MTEntryPermalink$>

 But they don't give an exmaple for Angelfire's Blog Builder (I use the premium service) . What do I need to specify here?

Any help would be apprecieated!

- Pete

www.athomedad.com

 


Posted by athomedad at 11:49 AM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Wednesday, 3 October 2007
Re: Trying to link to erroneous web address
Mood:  quizzical
Topic: HTML Questions

   Yeah, I do have the http:// in there. But I'm not trying to merely link to the top page, there is a separate page for each kind of sea turtle...Here's an example: For the hawksbill turtle I link to this page:

<a href="http://cccturtle.org/sea-turtle-info...page=hawksbill">

and for the green marine turtle I link to this page:

<a href="http://cccturtle.org/sea-turtle-info...php?page=green">

   I copied those addresses and pasted them directly out of the address bar in IE so they would be correct, but they don't work unless I go directly to CCCturtle's website and click. They don't work where they're linked to on other websites either. I've noticed here it's all on one line but in Webshell it is broken and wraps around.

 


Posted by turtlestruebiz at 3:07 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Trying to link to an erroneous web address
Mood:  quizzical
Topic: HTML Questions
   On my turtle resources and advice/turtle encyclopedia page, in the part about sea turtles, I have a link for more info. These links are supposed to go to the CCCturtle.org site, but they don't work. I suspect the reason for it is that the address is wrong, it doesn't have .html or whatever at the end of it. But I actually went to those web pages myself and copied and pasted the address out of the address bar, so the mistake is not me...What do I do now to make it work?


Posted by turtlestruebiz at 2:13 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Saturday, 29 September 2007
I want my Image background back
Mood:  blue
Topic: Image Questions

I need help in uploading my background image. Before I was able to do this.

No it's a pain I tried everything. Turn off all pop up blockers, firewall and anti-virus but it's not working.

 My OS is XP, IE is version 7 my speed is 56kph and my ram is 480 mb.

 

Please help.

Anna


Posted by MJ Friend Anna at 4:11 PM EDT | Post Comment | View Comments (4) | Permalink | Share This Post
Friday, 28 September 2007
blog site
Mood:  d'oh

Ok I see it now, but people cant put comments to my blog unless they join angelfire. I clicked public and multiblog. My blog adress is sirius3.angelfire.com/blog/

Cheers Sirius  


Posted by sirius3 at 8:06 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Thursday, 27 September 2007
use of trackbacks??

Does anyone know how to use trackbacks? I know it is offered with Qumana but I'm still not sure I'm doing it right.

 Thanks,

Sallie

https://www.angelfire.com/sc/anderklan/blahblahblog 


Posted by Sallie M. Anderson at 2:46 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post

Newer | Latest | Older