« May 2009 »
S M T W T F S
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

Newer | Latest | Older

Saturday, 30 May 2009
Page Views (2 questions)
Mood:  a-ok
Now Playing: Americas Most Wanted

How do the page views work? Is it from yesterday or today? I only look at my page at least twice a day but yesterday it said that I had 23 and today it said I had 17. I'm so confused?

Thanks in advanced.

 

PS

Does anyone know how to fix my Mozilla issue? I'm trying to keep my passwords saved (hotmail, facebook, youtube,google,) but every time that I close out my Mozilla, I have to resign in. I checked my privacy and it's on when it expires not when I close Mozilla. I know you have to resign in every two week, but I have to resign in every day at least.

Thanks in advance.


Posted by justholli at 9:32 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
JavaScript
Mood:  irritated
Topic: CGI scripts

I was using geocities before they decided to close it off, but when I tried to transfer my code to angelfire,  the JavaScript portion wasn't working. I was trying to use it to calculate totals for my Student Council's point sheets. This is the section of the site tha thas the JavaScript in it:

 http://frstuco.angelfire.com/fallpointsheet.html

 It's supposed to be that when the "Add Total" button is pressed, the numbers in the boxes above are added and the sum appears in the box below labeled "total. Right now, the box just stays blank.  If someone could please explain to me how or whether it's possible to fix this problem, that would be great.


Posted by frstuco at 10:52 AM EDT | Post Comment | View Comments (16) | Permalink | Share This Post
Sunday, 24 May 2009
need help with home page
ok am new here i have made pages but when i click on my link 2 home page there is nothing there help please


Posted by mrsbratqueen at 12:12 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Monday, 18 May 2009
Files is webshell not displaying
Mood:  smelly
Now Playing: Librarians trying to work their computers by pressed one bleeping buttons over and over again.
Topic: HTML Questions

Hi all,

When I open a file in webshell, some of them cannot be edited.  It opens with a line of nonsense words. (using advanced) . Is this happening to anyone else and if so is there a remedy?  Have contacted 'help desk', but only an automated response.

 

Monker

<a href="http://www.acornsuperlinks@yahoo.com">Link Building Specialists</a>

 


Posted by acornsuperlinks at 6:30 AM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Friday, 8 May 2009
Argh. How to delete index.html
Mood:  irritated
Topic: HTML Questions

Ref back to my post of 15 Apr 2009.

 Tried reloading the index.html file.  Still nothing but advertising.

Tried moving on to other suggestions--and it will not let me delete index.html.  Per the error message, I can rename another file to be my index.html---but not delete the first one.

Huh?

 I'm going to try deleting the whole damn page again and reloading.

If it doesn't let me do that, I don't know how I'll try the suggestion of loading the pages through Angelfire tools.

 I am dumber than a box of rocks.  I can't even deal with a simple ftp program. 


Posted by faire-play at 6:51 PM EDT | Post Comment | View Comments (8) | Permalink | Share This Post
Saturday, 25 April 2009
Off-Topic Question for CW, MamaG, David etc.
Now Playing: Requiem for an Internet Homepages Pioneer
Hi CW, MamaG, David etc.

I guess that you have all heard that Geocities is set to close down later on this year, after fifteen years in operation.

I'd like to know your thoughts on that.

-tom-


Posted by co/begumnoor at 10:20 AM EDT | Post Comment | View Comments (9) | Permalink | Share This Post
Friday, 24 April 2009
Webshell issues. Uploaded html file with not show on edit
Mood:  blue
Now Playing: Figetty, annoying people in library with buzzy flashy gizmos
Topic: HTML Questions

Hi all,

 just uploaded my new  SEO Glossary into webshell and I cannot edit it,  the page just comes up gobbldegook.

 Any suggestions guys ?

Monker

<a href="http://www.acornsuperlinks.com/seoglossary.html">SEO Glossary</a>


Posted by acornsuperlinks at 11:05 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Webshell to html newbie help

I am building a webpage and was using the "easier" webshell app, and clicked to switch to html and I want to switch it back and I cant find where to do this?? (sorry for the easy and prolly silly question)

Thanks!


Posted by buelly at 10:09 AM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
JavaScript trouble
Topic: HTML Questions

I am having problems with the following JavaScript code included in my page http://qwerty-2009.angelfire.com/js-prime.html .

<SCRIPT>

a=new Array;ttt=new Array;

a[0]="Algorithm ... ";ttt[0]=0;

......

a[3]="or ... ";ttt[3]=2;

for(j=0;j<=3;j++){

c=a[j];

document.write(tab(ttt[j]));document.write(c);

document.write("<br>");}

</SCRIPT>

Here tab(n) is a string valued function defined in the head which gives a number of blank spaces.

I find that the first element of the array a is output correctly, but on subsequent passes of the "for" loop the value output is "undefined". No matter what i change the lower limit of the "for" loop to within the range 0..3, the first value is correctly written while the rest are given as "undefined".


Posted by qwerty-2009 at 3:01 AM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Tuesday, 21 April 2009
Help Please!
Mood:  irritated
Ok...I'm new to angelfire...I've been trying to get my website up and going but I've been having major problems. I select the album format for a new page, and when I enter pictures or text into the caption part and hit preview, it disappers....I retype...save...go back into edit....it's gone....no matter what I do I can not get anything to say in the #7 #8 #9 blocks....Can anyone help?!?!


Posted by busybowmom at 6:49 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Friday, 17 April 2009
Guest Gear
Now Playing: I accidently deleted my Guest Gear
I've done it before years ago except the guestbook gear was easier to find. I can't find it now... anyone know where I can get another guestbook gear thingy.


Posted by poetry/thelastpoet at 10:29 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Saturday, 11 April 2009
FTP or file name error
Topic: HTML Questions

Newbie, pardon the questions.  Have uploaded a simple index.html page and two images to my website--with apparent success.  However, when I go to my website through Angelfire, it just shows the basic "welcome to angelfire here's your page and nothing's on it".  

 The cartoon penguin greeting.  Not the practice page I'd hoped for.

 I used ClassicFTP for Macs.  Unlike prior attempts last year on the PC, this worked.  Angelfire and the account were recognized and found.

 Should the default file have been named index.html, or should I have used another name.

Suggestions?  Thanks in advance,

asn, from faire-play 


Posted by faire-play at 1:30 AM EDT | Post Comment | View Comments (7) | Permalink | Share This Post
Wednesday, 8 April 2009
problem publishing
Mood:  a-ok
Topic: FrontPage
i am having problem when i publish my website from  frontpage and i also tried using a ftp software my website is trying to access my  file directory on my pc rather than using the file directory that i uploaded on to angelfire


Posted by joelcschwartz at 10:31 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Thursday, 2 April 2009
Why is my domain down?

I tried twice and restarted. My domain is giving me errors and still no help with my last issue.

 

http://www.justholli.com Whats going on?


Posted by justholli at 10:06 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Tuesday, 31 March 2009
Message Center

How do I get the message center to work? I am not showing comments that I have received on my blog. I put my email in and I'm not receiving email and it's not blocked by my spam blocker either?

 

Thanks in advanced.

 

Holli

http://www.justholli.com


Posted by justholli at 1:25 AM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 28 March 2009

I never used to notice it, but now I see it all the time...

Why do text, pictures and lines always seem to slope upwards from left to right on websites? It makes everything look crooked.

Even the Internet Explorer toolbar looks narrower at one end than the other.

I hate it and would like to know if I am the only one who notices? And does anyone have the explanation?

 


Posted by apollos at 2:35 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Sunday, 22 March 2009
Why did my index file transfer to my other angelfire web page?
Mood:  down
Topic: HTML Questions

Can anyone help me understand what I did to make my index file from one angelfire web site override to my other angelfire web site?

I had both index files open on 2 TABS in internet explorer; I thought it was a convenient way to view both index files without having to log-off and log-in for each web site.

However, something must have been set in motion because all of a sudden my index files were identical and there was no way to go back.

 I had to do over the second web page HTML etc.

I would love to understand what I actually did to cause this problem.

One thing for sure - I will NEVER open both index files on tabs again.

The really weird thing was that I could access the photos etc. even though my directory did not have the photos - the photos were in the original directory in the other web page.???

Hope I'm describing this correctly - very confusing to me. Thanks for your help anyone? 

 

 

 

 


Posted by ct/dorothykam at 3:28 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Tuesday, 17 March 2009
Help! I Can't get .swf to play on page
Mood:  quizzical
Topic: HTML Questions

My html works offline (I've inserted the swf object) but the object doesn't appear when accessed through Angelfire. I've 'ftp'ed the html and swf files to the correct locations (I'm fairly certain). Any help would be greatly appreciated!

K

http://mr.steinberg.angelfire.com/samples/2009/sprite_animation/index.htm

 


Posted by mr.steinberg at 10:16 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Monday, 16 March 2009
viewing css on web shell
Mood:  a-ok

 Hi all,  

(RE: Angelfire Webshell)

If you have ever tried to view your css via the web shell it appears that it is not possible.  I keep a copy of my current css on my desktop and when I want to change it I just upload and re-write,  but this is hardly ideal.  I would like some way to view my css via my webshell,

any suggestions or short of changing suppliers, is it something I just have to live with ??  cheers in advance.

Monker

<a href="http://www.acornsuperlinks.com">Link Building Specialists</a>

 


Posted by acornsuperlinks at 11:38 AM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Thursday, 26 February 2009
FTP Download
Mood:  quizzical
Now Playing: Wondering about FTP...

I'd like to make a duplicate copy of my website on my hard drive including the directory structure... I have tried using FileZilla to do this and I wasn't even able to connect to Angelfire using my id and password... I have also tried doing FTP from Internet Explorer... I WAS able to connect using the following 'ftp://<user>:<password>@www.angelfire.com' and was able to see my root directory and all it's contents... however, when I try to copy them down to my PC, it keeps failing... also, I am unable to access any of my subdirectories below the root...

Is this something Angelfire just will not let you do???... is there something I'm not doing???... does anyone know of another way to try???... at this point, I'm all ears and willing to listen to all ideas...

Thanks...


Posted by nflbl at 8:32 AM EST | Post Comment | View Comments (1) | Permalink | Share This Post

Newer | Latest | Older