« August 2010 »
S M T W T F S
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

Newer | Latest | Older

Friday, 20 August 2010
Web Shell Appearance Configuration
Mood:  d'oh

While a new design is aboýt to be introduced, I would like to see onr thing in the web shell appearance configuration.

We can choose the width and length of the Editors Text box.
I have one request here. Can we also select one language and set that language as well.

Everytime I go to the editors box, it defaylts to Western European character sets and I have to change it to whatever character set I want.

The set remains the same as long as I am in that session. But, when I get out of editor and come back, it is changed to Western European Characters.

It would be nice to fix that language to whatever your choice is, just like we fix the width and length of the box size.


Posted by nj/sivritepe at 10:18 AM EDT | Post Comment | View Comments (5) | Permalink | Share This Post
Sunday, 15 August 2010
New Angelfire coming soon!

Dear Angelfire users,

Angelfire’s design and functionality is about to receive a major upgrade. The plan is to replace the existing design with one that’s more contemporary and that uses the latest Web technologies. Also, from here on out Angelfire will focus more on the Site Builder tool.

To see some screen shots of the new design, check this site out http://saohara.angelfire.com/index.html (coded in Angelfire's WebShell). 

The new Angelfire also will involve the Angelfire community more. Like our sister property, www.tripod.com which got its own design upgrade earlier this year) Angelfire now has a Facebook page and a Twitter Feed. We’ll also be a lot more active in the Angelfire Club...interacting with our users and fielding questions. 

None of the tools you currently have access to will be eliminated. However, new users to Angelfire will not have access to the Blog or Photo Album tools because they will be replaced later this year by new Add-ons in our site builder.

We had a really positive response from the Tripod community following the upgrade earlier this year and we're confident you'll agree our changes make the site more attractive and much easier to use and navigate.

We don’t have a release date yet for this upgrade but we plan to launch it in the fall. We wanted to be certain to give you a heads up before we implement the change.


The Angelfire Team
 
Angelfire on Twitter - http://twitter.com/Angelfire
Angelfire on Facebook - http://www.facebook.com/?ref=logo#!/pages/Angelfire/275989952390?ref=ts


Posted by saohara at 7:40 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Wednesday, 28 July 2010

I honestly don't know how anyone can have the patience to work with Webon. It's about 100 times harder to use than coding.

I've just spent hours on it. Text won't change when you use the tools, text changes colour without warning, spaces between text appear without warning, I've just accidentally moved a picture from one column to next and can't put it back. The web tool from Hell.

I wish you'd given us php instead of that gadget.

 

 


Posted by apollos at 7:25 AM EDT | Post Comment | View Comments (6) | Permalink | Share This Post
Friday, 9 July 2010
How doI hide or unpublish a webpage as I build it?

I am working on Angelfire webpage using their web shell builder . My pages are working and showing up on the net well.

 My question is how do I work on the pages without them showing up on the net as I'm building them?

Maybe I missed the obvious but I didnt see a way to take down or hide the webpage without deleting it.

Thanks,

Brian


Posted by brianrzx09 at 8:22 PM EDT | Post Comment | View Comments (4) | Permalink | Share This Post
Saturday, 29 May 2010
help please
Topic: HTML Questions

im done but when i click on my website only the stuff angel fire has is there.. idk how to get the stuff i already uploaded up


Posted by lovesteven at 6:18 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Sunday, 23 May 2010
text box

Hi, first time for me,in basic editor text box,how do we get a new paragraph? Thanks,

Jeff


Posted by mo3/hb_ulysses at 9:04 AM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 10 April 2010
Can I use Microsoft Expression Web 3 to buid my Angelfire site?
Mood:  rushed

New member here.. just wondering if I can use Microsoft's Expression Web 3 to build my site and upload files? I see that Angelfire allows Front Page however Microsoft has stopped supporting FP extensions so I've purchased Expression Web 3. It uses it's own FTP. When I signed up, I selected "FTP" as my method of web building.

 

Any help is greatly appreciated,
Barb
artgalstudio.artfire.com


Posted by artgalstudio at 6:19 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Thursday, 1 April 2010
Just starting out HELP
Mood:  blue
Topic: HTML Questions

Grr! I just joined AF and I am in the process of building an RPG. I would be perfectly happy with a simple on like https://www.angelfire.com/wizard/rydur/

but i can't even get that far. Someone please take a look and  help..!


Posted by rydur at 1:53 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Tuesday, 30 March 2010
can anyone please help?
Topic: Image Questions
I am trying to add photos using "photo album builder" it loaded a couple last night--but now nothing!! I do not get any type of error message to help me with what may be going on. Is anyone else having a problem or is it just me??? I have used it many times before so I DON'T KNOW what I am doing wrong???


Posted by topthehill15 at 1:32 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Form Mail and Email Not Functional
Mood:  irritated
Topic: CGI scripts

I have been experiencing difficulty with my Contact Form and email not sending results out for the past few months. The HTML code has been working from 2007-2009. I have the following files in my cgi-bin sub-directory as well as the following HTML form code.

AngelfireCGI.pm

modules_readme.html

AngelfireInsert.pm

AngelfireMail.pm

AngelfirePage.pm

CGI.pm

AngelfireDate.pm

Formmail.pl

 

I was told by Angelfire tech support to use Matts PEARL script (Formmail.pl). Do I need to modify this script to make this functional?

 

Your help is appreciated?

HTML Form Code:

<form action="/cgi-bin/script_library/form_handler_mail" method="post" id="form" style="margin:0; padding:0 ">

<INPUT TYPE="hidden" NAME="email_to" VALUE="scottrose.brown@comcast.net,oceanviewspsllc@aim.com">

 

  <TT><input type=hidden name="return_link_title" value="Thank you! Please click here to return to Ocean View Swimming Pool Service LLC"></TT>

 

    <INPUT TYPE="hidden" NAME="return_link_url" VALUE="http://www.oceanviewspsllc.com">

   

                    <div class="wrapper">

                      <label>

                        <input type="TEXT" value="Name:" size=24 maxlength=45 />

                      </label>

                    <label>

                        <input type="TEXT" value="E-mail:" size=24 maxlength=45 />

                      </label>

                      <textarea name="textarea" cols="20" rows="15">Message:</textarea>

                      <div class="clear"></div>

                     

                      <input type="submit" name="Submit" id="Submit" value="Send it!">

<label>

  <input type="reset" name="Reset" id="Reset" value="Reset">

</label>

      

                </div>

              </div>

            </div>

            <div class="corner-bot-left png">

              <div class="corner-bot-right png">

                <div class="border-bot"></div>

              </div>

            </div>

          </div>

        </div>

      </div>

    </div>

    </form>

Thank you

Scott


Posted by biz7/oceanview at 12:48 PM EDT | Post Comment | View Comments (9) | Permalink | Share This Post
Tuesday, 16 March 2010
loading photos to blog
I haven't added to my blog in quite some time and wanted to start again.  Tried to upload a photo, and it refuses.  Of course, I reduced the size and all that, but it just won't accept it.  Any ideas?  Thanks.


Posted by wildcatphotography at 7:18 AM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Tuesday, 16 February 2010
Contact Us page trouble- reposted as public entry

langley- you posted this as a "shared with community" post which rather confusingly means a private post that is only seen when members are in a logged in state. I reposted for you publicly so you and others have a better chance of seeing this. I'll post my answer as a comment.

Contact Us page trouble
Topic: HTML Questions

Hi!!

I am having some trouble getting my Form to send me a response.

THe FAQ says to save the file to insert <INPUT TYPE="hidden" NAME="savefile" VALUE="visitors.txt">

I don't know what this "visitors.txt" is :(

I tried to create a similar subfolder, but the page will not save the information from http://langleychiefs.angelfire.com/page2.html. The Thank you page shows fine as soon as "Submit" is hit, but no info is saved.

I would really appreciate any help!

Thanks! 


Posted by CW at 10:34 AM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Tuesday, 9 February 2010
Can't get my donation button on my page!!!
Mood:  not sure
Topic: Image Questions
hello all! I'm very new to this and i just wanna know how to get my "Donate" button on my page? Where do i past the code at for it to show up????


Posted by ashleys115 at 1:23 AM EST | Post Comment | View Comments (3) | Permalink | Share This Post
Friday, 22 January 2010
Unable to publish my new site
Mood:  hungry
Now Playing: silence
Topic: HTML Questions

Hi everyone, my first post so bear with me.....

FTP'd my new site to angelfire - www.angelfire.com/pe2/bonhom - no problems. When I go direct to this url the site and its navigation menu work just fine. However, when I go to www.bonhom.com (it's internet alias) the navigation menu is not shown and I can't get to any other pages (e.g. www.bonhom.com/page2.html). 

I have reported this problem twice to the help desk but have been met with silence.  

Is there anyone out there who has experienced a similar problem and can help?

Thanks in advance. 

 

 

 

 


Posted by pe2/bonhom at 10:57 AM EST | Post Comment | View Comments (29) | Permalink | Share This Post
Thursday, 7 January 2010
My Email suddenly Quit working
Mood:  not sure

I use Lycos email and suddely it quit working.No settings were changed.I tells me my settings are not supported via my isp I checked with them.They see no Problem.Anyone got any ideas

wv8bu@electricity-savings.biz www.electricity-savings.biz


Posted by electricity-savings at 10:34 AM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 12 December 2009
Webon Issues Resolved

There were some issues with many members being able to build and publish their sites with the new WebOn editor. These issues have now been resolved. Please try out the new editor and let us know what you think!

JP


Posted by ma3/jpranevich at 6:03 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Website
Mood:  irritated
Topic: HTML Questions

This is the first time I have used this site.  I'm trying to publish my website for my class to angelfire's free site.  I transferred all my files on the FTP, but not not certain what I need to do now to get it to work.  I tried clicking on edit website in case I needed up upload my files on that as well and it keeps giving me an error.  Can anyone help me?  It is due today.  Anyway, my webpage isn't working and I really need it to.

 


Posted by dianaswebdesign at 2:43 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Friday, 11 December 2009
Image in documents help
I am doing a portfolio project in which I must link several word documents to my homepage. The problem is that once I have these documents linked, the images in the documents don't appear with the rest of the words. What do I do to get my images to show up?


Posted by eobengodu at 9:44 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Wednesday, 9 December 2009
Removing old websites

way back when I built a couple of websites that I havent used in years.  The email address was thru globel.net which sold out to yahoo and of course I have moved since then and all info but the old email address has ben lost for ever.  These sights cause problems with my URL's and getting to my newer sites. How do I get red of them.

I need help fast!!!!!!!!

 wolfpack1557@yahoo.com

thanks


Posted by wfmahq at 1:33 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Wednesday, 2 December 2009
Angelfire Support Update

As of December 1, I'm pleased to announce that Angelfire now has phone support available for paying users. (I'm sorry, we aren't able to offer phone support for free members, but you can still enter a ticket at http://help.lycos.com.) Hours for phone support are from 8AM to 8PM.

The numbers will be posted on Angelfire's My Account pages within the next several days, but I wanted to share this with the club while the changes get rolled out.

Angelfire Paid Support: 902-367-3826


Posted by blog/jrp34 at 3:38 PM EST | Post Comment | Permalink | Share This Post

Newer | Latest | Older