« February 2006 »
S M T W T F S
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

Newer | Latest | Older

Friday, 24 February 2006
To Angelfire staff
Mood:  a-ok
Topic: News
I need the help of the Angelfire staff here. I chose Angelfire to host my site for it's ease of use. I now find myself in a webmasters nightmare on .com street. Because I used Angelfire hosting I have serious search engine ranking issues. I was told Angelfire will not do a simple 301 permanent redirect to fix my problem of what search engines see as duplicate content.

For example: www.domain.com and domain.com are seen as duplicate content. Since I started using the Angelfire blog, its now a triple threat for duplicate content. In otherwords, the search engines see: www.domain.com - domain.com - and www.angelfire.com/me2/domain - as three separate url's and duplicate content.

Angelfire has been promising to fix the CGI bin problem since summer of 2005 when I first discovered the issue while trying to create banner rotators for my website. The CGI bin is only useful if you are using a free account. This makes absolutely no sense and is very unfair to paying customers like myself.

It's time for an upgrade Angelfire. My site is ranking poorly for duplicate content, and thieves and crooks are steeling my commission from my naked affiliate url's.

All I need to fix my situation is a permanent 301 redirect on both conical url's pointing to my www.domain.com url. I also need that CGI BIN problem fixed as soon as possible. I think I have been very patient up to this point.

Angelfire, I enjoy the service, otherwise I wouldn't be here using it. So please, lets get these issues taken care of. You'll have a whole bunch of happy webmasters if you do.


Posted by Daymon at 9:56 AM EST | Post Comment | View Comments (3) | Permalink | Share This Post

Topic: FrontPage
I need help. I am publishing using my frontpage and for some reason my graphics are on top of the ads. How can I fix his? Please email me at stejian24@aol.com to help! thanks


Posted by planet/stejian at 2:50 AM EST | Post Comment | View Comments (5) | Permalink | Share This Post
Thursday, 23 February 2006

Mood:  irritated
Topic: HTML Questions
I am trying to get a wav inserted into my husbands web page and everything I have done doesnt work.I cant get it to upload or anything... I am juat totaly flustered here... any suggestions ? This will probably post in his log in name but I am helping him with his page .
Thanks,
Sandy


Posted by crazy/riders103 at 11:14 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post

Mood:  celebratory
Topic: HTML Questions
Hello to all,
I'm so thrilled with my website and happy that I found Angelfire. You all are great. My friend uses Safari and when she goes to my website, she can see some of the html script in the black area where the title is. I've tried putting a 'nowrap' in with the td. Perhaps I've put it in the wrong place or that's just not the thing to do. The html script that is showing up is the code for another section. Any thoughts? Check out the site at www.edmontondoulas.com


Posted by planet/chocolatedoula at 10:25 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Any update on Angelfire Elements CGI bug?
Mood:  don't ask
Topic: HTML Questions
Any update or progress on the problem with Angelfire CGI Bin usage with Angelfire elements? I really need this problem fixed soon.

https://www.angelfire.com/al4/cheapest-service/cgi-bin/example.cgi


Posted by Daymon at 1:54 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Any update on Angelfire Elements CGI bug?
Mood:  don't ask
Topic: HTML Questions
Any update or progress on the problem with Angelfire CGI Bin usage with Angelfire elements? I really need this problem fixed soon. Live Example


Posted by Daymon at 1:52 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Wednesday, 22 February 2006
How to move a mac created site to angelfire?
first, let me say that I have a website on angelfire at the moment. www.manahale.net
What I'd like t do is replace that website with a new one that i created using Apple's Iweb program. I tried dragging the mac site file to the ftp.angelfire browser window but it told me that it could not be modified. I tried creating a seperate subdirectory in my old website, thinking I could just upload the files to it, but there were so many I chickened out.
Is there a way to create a new blank website where I can simply upload the mac files to it within webshell? Will they work when it is activated? Does my neon subscription allow 2 websites?
Basically all I want to do is activate my new mac created page, have people routed to it when they log on to www.manahale.net (domain reg. for manahale ends in one month) and that's it. My last alternative is to cancel angelfire and subscribe to mac.com, which I would prefer not to do. Can you help?


Posted by ct3/structuralintegration at 1:34 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Sunday, 19 February 2006
Question
Mood:  not sure
If you build a blog with angelfire blog builder, can you then open it up in notepad and go from there? Reason is that I like some of the templates, but would rather do the rest on my own.


Posted by blog/donspage.com at 12:24 PM EST | Post Comment | View Comments (5) | Permalink | Share This Post
Friday, 17 February 2006

Mood:  quizzical
Topic: HTML Questions
Hello Helpful People!
I've been creating a website with Angelfire's free space but I recently upgraded to Argon. I haven't transfered to the internet yet and I'm wondering... In beginner web builder where it says "Links", I've put in my long angelfire website name and attached the different 'index.htmls' at the end every time for each page link, and then in the next box over I put in what I want the title to say. It comes up on all the different pages correctly, although none of the links work. I'm guessing they don't work because none of it is uploaded to the internet yet. Is it necessary to put in the entire http// UPL or if I just put index.2. html, will that connect to the next page from index.html? And then...when I move my files to the internet, will I have to change all that over to my new domain name?


Posted by planet/chocolatedoula at 1:00 AM EST | Post Comment | View Comments (9) | Permalink | Share This Post
Tuesday, 14 February 2006
CGI don't work with paid services????
Mood:  surprised
Topic: HTML Questions
YOU GOT TO BE KIDDING ME!!! If you pay for hosting your CGI scripts will no longer work????

example this url will work:
www.angelfire.com/al4/somename/cgi-bin/example.cgi

example of paid hosting free domain won't work
www.domain.com/cgi-bin/example.cgi


Posted by Daymon at 4:38 PM EST | Post Comment | View Comments (11) | Permalink | Share This Post
Would somebody please check my hotmail code for me
Mood:  not sure
Topic: HTML Questions
I am trying to clean up my html & I'm not entirely sure what I'm doing.
Would someone please check these pages & tell me if I'm doing them right before I continue on with them.
I'm concerned that they might not look right in different browers.

https://www.angelfire.com/moon2/beadedrose/Testindex.html

and

https://www.angelfire.com/moon2/beadedrose/TestCabachongallery.html

Thank-you
Diane


Posted by moon2/beadedrose at 1:05 PM EST | Post Comment | View Comments (17) | Permalink | Share This Post
Sunday, 12 February 2006
Saving Files From My Webshell
Topic: Image Questions
I have a Neon account and have recently changed computers and want to save some of the files in my webshell to my hard drive. However, now something prevents me from doing this. All I get, regardless of which file I am trying to save, is "webshell". What do I need to do to be able to save files back to my hard drive?


Posted by ok3/CHRaines at 10:36 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Free Stat Counter
Mood:  a-ok
Now Playing: Honkytonk Badonkadonk
Topic: News
Hey, just wanted to let everyone know about a free counter that I found and added to my page. I had been looking for one that didn't place ads on my website, because I have enough of those already, and I finally found one. Anyway, you can put their counter on your page without ads (unless you opt to have one that sends you to their website) and, I found this to be the cool part, they also keep track of all kinds of information for you. They track hits, IP addresses, user paths, entry and exit pages, etc. The information is in easy to understand formats also. You don't need to be a rocket scientist to figure it out!!! But anyway, go check it out at www.statcounter.com I hope that someone can use this, I found it pretty cool myself LOL.


Posted by blog/donspage.com at 10:09 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Updated: Sunday, 12 February 2006 10:07 PM EST
Saturday, 11 February 2006

Hi delleh,
i have another Question about page view!
53 pageS view yesterday. Total pageS viewED this month 1753.

But 2 OR 3 days ago, 149 pages viewed, and total viewed this month was 2417 (approximately)! WHY?


Posted by fl5/lisalk00 at 11:57 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Whew! Thank God For This Blog Page!
Mood:  happy
Ok, I think I have most of my problems worked out now! I am very happy with the way my site is looking and responding (thanks to cw and mamagoo). But, just as a test, I would like anyone to check it out and tell me if it, or parts of it, are not working right in their specific browser. I know that the background music doesn't work in Firefox, but that's not a big deal to me. Once again, thanks for all the help.

P.S. If there are any new angelfire.com users that want to ask questions but are afraid, don't be. These people are great!


Posted by blog/donspage.com at 3:16 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
CGI/HTML Glitch
Can anyone let me know if they have experienced the same glitch with the HTML/CGI thing or not?

It seems that when I create a page or a link to a specific page or make any kinds of changes to my pages, it takes at least several hours to a day or two before the pages actually work and the links, too.

Thanks.


Posted by va/dmsforever at 1:30 PM EST | Post Comment | View Comments (3) | Permalink | Share This Post
HTML/CGI/DHTML Book Update
Mood:  hug me
Now Playing: Hindsight is 20/20
Forum Members:

Ok. I think I finally fixed a few bugs and figured out a few things.

When you first create a page in the Angelfire editor, it first appears as some CGI weird thing and you get a 404 page error message. It seems that it takes a day or two for it to bounce off the servers or something before it "normalizes." It's happened before so I'm trying not to spazz when I make my pages, and they look fine in "Preview" but won't appear when you actually click on them.

The image editing thing you guys told me to do in Paint worked like a champ. The reason the images weren't loading after I had shrunken them was that I had saved them as JPG and not jpg. Those caps made a difference because they could not load.

So I need to thank everyone for their help. ALSO, can you guys continue to check my "Services" pages and let me know what you think and if they're loading okay now?

Thanks everyone.

Dave


Posted by va/dmsforever at 12:46 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Friday, 10 February 2006
Angelfire Blog Directory
Mood:  d'oh
Why doesn't Angelfire have a blog directory? The Angelfire blog is a pretty valuable tool but its pretty usless without a network of bloggers. I have a telecom and Internet related website and recently created a blog for the site but when I went to look for other related Angelfire blogs I found no blogs at all. If anyone is interested in blogging for this topic, you can see my blog at Cheapest Service Site Blog . Ofcourse I'll visit yours as well and hopefully get some good content going.


Posted by Daymon at 8:52 PM EST | Post Comment | View Comments (7) | Permalink | Share This Post
Thursday, 9 February 2006
Blog Migration
Mood:  energetic
Is it possible to migrate an exisitng (free membership) angelfire blog to wordpress?


Posted by Asterios at 7:24 PM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Wednesday, 8 February 2006
CGI/HTML Follow-Up
Mood:  caffeinated
Now Playing: Please Review
Can anyone please take a look at my site and let me know if these pages are working? I have a slow, older computer with dial-up and I can't be sure if my pages are working correctly or not since they're taking forever for the images to download and only some of the pages appear properly.

Please go to somerfleck.com and go to "services," than just look at each page in the "portfolio" drop-down menu and let me know if the DHTML is working. It should appear as the pages of a book slowly turning. The problem is that so far, only the "features" page is working and the others don't appear to be ---but they should be working since the code is identical to the other page and the image tags are correct.

I appreciate the help.


Posted by va/dmsforever at 12:05 PM EST | Post Comment | View Comments (10) | Permalink | Share This Post

Newer | Latest | Older