« June 2006 »
S M T W T F S
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

Newer | Latest | Older

Wednesday, 7 June 2006
PHP
Does angelfire support PHP?


Posted by planet/arteseduccion at 10:33 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Tuesday, 6 June 2006
blog management
Mood:  energetic
can somebody help me, i've already found how to make blogs private, but what i want is to build my blog with a password, so only people i know personally can enter, even if they don't belong yet to angelfire, is it possible to build like a "lounge", so i don't have to inscribe them only give them a password

thx a lot


Posted by planet/phython at 9:54 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Monday, 5 June 2006
oh yeah...
Mood:  silly
Oh yeah, i forgot, another question- how can I submit my website to a search engine so someone can find my website as a result for a search? Does it cost money? Help!=S


Posted by planet/animestars at 6:55 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post

Mood:  not sure
Topic: Image Questions
I added pictures to my site. In the photo album they look just fine, but on my home page i cant see any images, just boxes with red Xs. Background pictures don't show up either. What can i do to fix this???Plz can someone help me?????


Posted by planet/animestars at 5:51 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
HELP PLEASE
Mood:  cool
Can somebody help me, i'd like to post a forum on my angelfire website, and i just can't figure out how to do so


Posted by planet/arteseduccion at 12:36 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Saturday, 3 June 2006
I am so confused
Topic: HTML Questions
Uh... I wanted to make a website for uploading crap/stuff Xanga won't let me/something I can view at school/ect.

I uploaded a video to the "web shell" thing....and I have no idea what the direct link is and I have NO IDEA how to put it on my page. D:

Somebody help me


Posted by crazy/caffineinducedcoma at 6:43 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Thursday, 1 June 2006
please help!
Mood:  irritated
i wanted to create a "planet" on angelfire as practice to see if my Namo Web Editor 6 software would work before i went out and bought a domain name.

Obviously i am doing something wrong here.

when i first bought this software i payed over $100 for it and was thrilled with it until i found i couldnt make my little site go online. so i abandoned it for a year. i figured i must have been doing something wrong, so now i tried again.

i still cannot make my new site come up here! i used the included FTP and it appears to work... at first. but then i realize that on the web shell underneath the index.html (the generic one that angelfire gives you before you change it) is a directory called "planet" i click on it, and all my stuff from the program is there. i think "great" right? wrong. this stuff won't show up, its only the blank index. i can edit the htmlfor these pages and preview them, but somehow they aren't on the site. when i type the address to my page in the address bar, it's just the blank index. how do i make this website show up on angelfire?! please help, this is infuriating...


Posted by planet/peacocklocks at 2:08 AM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Wednesday, 31 May 2006

Now Playing: Pictures are BLUR!
Hello mamagoo, cw, Can you please check my Photo Album-under Mom & Charles- a trip to Florida 7/13-7/18 (2005). The pictures are BLURRED! WHY?! but in the Directory THEY ARE OK. Thank you for you time. Mahalo!


Posted by fl5/lisalk00 at 12:19 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Saturday, 27 May 2006
submit search keywords
When I key in "angelfire" in yahoo search,I got your web site shown.
Let me assume that I have an angelfire blog on
"elementary school poems" strictly dedicating to
grade school poems. How can I submit some key words to
yahoo so that people can find my grade school poem site? Do I pay a fee though the blog is for fun and
not for profit? Please reply .thanks


Posted by blog/clindex at 1:33 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Friday, 26 May 2006
error 404
Mood:  d'oh
Topic: HTML Questions
Site works well enough when I preview but I get an Angelfire ad page instead of my own pages when I go on line. Links off site work but not the pages on site. Where am I wrong and how do I fix it.
Thanks- Mike Flynn
mikeflynn@sympatico.ca


Posted by planet/flynnfamily at 10:47 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
CGI SCRIPT
Mood:  happy
Topic: HTML Questions
hi everyone,

please could somebody give me clues on how to get my cgi script to work. i will need information on the server name and how to make the program work. a sample program will not be a bad idea.

thanks


Emmydon


Posted by ego2/rccgcenter at 11:47 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Wednesday, 24 May 2006
Post and Save as a Draft InOP
Been trying to put a new post up

Neither Save as a Draft nor Post seem to work
The posts just drops into a void.

The Angelfire Alerts seem to be changed they are
of no help there is no longer a page with alerts


Posted by ky/kentuckydan at 7:53 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Monday, 22 May 2006
Setting up a blog for my site
Mood:  not sure
I set up a blog, but it looks like anyone who posts has to be an angelfire member. Is that true? I am trying to organize a bunch of people, and I don't want them to have to join like 20 different things, as I get stuff going for us. Angelfire would be just another thing.

Can't I just make it so anyone can post, and I will approve what I want? member or no member?

Can someone please help.

Thanks.


Posted by ny4/Cazenovia1996 at 5:06 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Wednesday, 17 May 2006

Mood:  irritated
Topic: FrontPage
Angelfire - error 403
Username: Password:
err-or! er-ror - 403!

How do I fix this error message? I see someone back in Oct. had the same problem. I have been trying to update our church website for over a week now. I may be over my space limit, but I can't get to it to delete anything. I have tried everything that Angelfire has suggested.


Posted by ny5/lishaskill2 at 9:14 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Wednesday, 10 May 2006

How do I place multi images in MY HOME PAGE one
following another image?
So far I can put one image in my site ,blog/clindex.
Please advise. Thanks.


Posted by blog/clindex at 6:02 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Monday, 8 May 2006
Site Redesign: How To FTP GoLive Files to Angelfire
Hi All!

We have a basic website up and running on Angelfire, but are ready for an upgrade! We have redesigned our site from the ground up using Adobe GoLive. Can any of you give us information on how to FTP the new site up to the Angelfire servers?

Thanks for any assistance you can offer! Sue


Posted by planet/lucillegomes at 2:56 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 6 May 2006
Silly question
I just posted to my blog after an absence of a couple of years. I used to see a list of other peoples' blogs. When I click on the View Other Blogs, I just see my own. The directory is others' websites, not their blogs. This is driving me crazy.


Posted by oh5/ojhoff at 9:54 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
HELP! PLEASE!!! :( My links wont work...
Mood:  sad
Topic: FrontPage
My home page will not let the links work. i did just as the training guide or w/e said... but it still fails to work. Would someone please be so kind to help me w/ this :-\ Id really appericiate it!

Thanks again
BoneZ
aka Felicia


Posted by crazy/xxbonezxx at 2:31 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Tuesday, 2 May 2006
Lycos Ads
Mood:  quizzical
Topic: HTML Questions
I guess that most of us 'ad-supported' members have
noriced the constant date transfer after our pages have been loaded. This is obviously due to the refreshing of banner advertising content.

This is disconcerting to the surfer, who will suspect
any date transfer, after the page has been fully loaded. It would be nice to avoid data transfer
after the page has been recorded as 'done' on the surfer's browser.

Just a thought....


Posted by me2/kulacoco at 1:02 PM EDT | Post Comment | View Comments (7) | Permalink | Share This Post
Friday, 28 April 2006
powerpoint and excl
I am trying to figure out how to do an automatic download when you click on a link. is there anyone who knows how to do this?


Posted by planet/jbuzzell at 5:04 PM EDT | Post Comment | View Comments (5) | Permalink | Share This Post

Newer | Latest | Older