« October 2010 »
S M T W T F S
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

View Latest Entries

Sunday, 3 October 2010
Web Stats?
Mood:  irritated
1024x768 Normal 0 MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";}

Where are my web stats? When I click on the wonderful new and improved Angelfire web-stat menu I get; "Sorry, it looks like you don't have any data to display. Either your site hasn't gotten any traffic yet, or you just upgraded your account. Come back tomorrow and try again!"

I know I have data to display and I have not updated my account. I have checked it everyday for a week now. Nothing.

Since I am a Premium Angelfire customer, I waited the promised 24 to 72 hours to hear a response to the 1st or the 2nd support ticket I filled out. I have yet to hear from anyone other than the automated message thanking me for submitting my question and when I should expect a response .

Our web-stats are a very important part of the online non-profit organization we run. They help us to determine how people find our website and what we can do to improve search engine rankings.

Is anyone else having this problem???

Ryan Maness

12:39:07pm

2010-10-03 


Posted by amiga/downinmexico at 2:43 PM EDT | Post Comment | View Comments (4) | Permalink | Share This Post

Sunday, 3 October 2010 - 4:31 PM EDT

Name: "Scott"

You're right.  You should have stats showing up so there's clearly something wrong going on with the stats reporting.  We'll look into this and get it fixed asap.

Sunday, 3 October 2010 - 5:16 PM EDT

Name: "anonymous"

Saving my files since the redesign causes the quotation marks, hyphens, etc., to revert to code. A good example would be "Merging into Completeness" becomes “Merging into Completeness,â€

Is anyone else having this problem? Does anyone know how I can fix it?

Gratefully,

Steve

 

Sunday, 3 October 2010 - 5:18 PM EDT

Name: "Steve "
Home Page: https://www.angelfire.com/space2/light11/fc/fc-index1.ht

Since the redesign of Angelfire, when I save a file, the Webshell converts my quotation marks and hyphens to code. Thus this: "Merging into Completeness" becomes this: “Merging into Completeness,â€

Sunday, 3 October 2010 - 5:22 PM EDT

Name: "Steve"
Home Page: https://www.angelfire.com/space2/light11/fc/fc-index1.ht

Since the redesign of Angelfire, when I save a file, the webshell converts my quotation marks and hyphens to code like this: "Merging into Completeness" becomes “Merging into Completeness,â€

Is anyone else having the same problem? Does anyone know how I can fix it?

Thanks,

Steve

View Latest Entries