« August 2017 »
S M T W T F S
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

Newer | Latest | Older

Thursday, 22 March 2012
Saving Images
Topic: Image Questions

I've had my account since 2000 and have long since changed computer hard drives over the course of the last 12 years. Is there any way I can save my images from my webshell to my computer? I've already attempted this by right-clicking on the image to view + save image. Once I open it up, it displays "Invalid Image" instead.

There are some images I'd like to keep with me. I know Angelfire wants to keep a lock & key on files because of copyright laws and such, but I didn't think at the age of 18 that I'd need to keep a hold of my files like that - back then, I stored files on floppy drives and if I was lucky, CDR's. 

If you or anyone could help me with this, that would be great. Thank you.


Posted by in3/sobe at 7:02 PM EDT | Post Comment | View Comments (14) | Permalink | Share This Post
Sunday, 11 March 2012
Larger photo
Mood:  a-ok
Now Playing: Please help
Topic: Image Questions
How can I make my images look larger?  I have posted three old, old pictures with several people and it's hard to make out the faces in the current size.  I used to know how to do this but haven't done it in awhile..


Posted by fl/cookcrab at 2:13 PM EST | Post Comment | View Comments (18) | Permalink | Share This Post
Friday, 9 September 2011
Trooper Minton Mansell
Topic: Image Questions

Hello,

 I'm new to this but I'm hoping someone out there can help me find more information about this angelfire site; http://www.angelfire.com/mp/memorials/Graphic/BG5.htm

I came across this site while doing some family research. I have been collecting and putting together old family photos and their stories for eight years now. While searching for more imformation on my great uncle Minton Mansell this site came up; http://www.angelfire.com/mp/memorials/Graphic/BG5.htm

The first photo on this site is a photo I've never seen of my great uncle Minton. I hoping to be able to communicate with whoever has this photo or put it on this site. I'm curious if they might be a distant relative also doing family research or someone with more information or photos of my great uncle.

To share I have over 600 photos and documents relating to the descendants of Thomas and Anne Mansell.  I don't know that I'll be able to figure out this site so if you can help please email me at barbwonderful@hotmail.com


Posted by esqueenytoru at 11:00 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Tuesday, 9 August 2011
Automatic Image Compression
Mood:  don't ask
Topic: Image Questions

I noticed when I upload images to my media folder for the SiteBuilder that it recompresses them. Unfortuneatly it does a horrible job and compresses them very heavily. Is there anyway to upload images for use in my media folder and NOT have them re-compressed by Angelfire?

I tried ftp'ing the images direct into the  folder but they would not show up in my media folder...


Posted by battleminiaturesemporium at 11:58 AM EDT | Post Comment | View Comments (5) | Permalink | Share This Post
Wednesday, 3 August 2011
images
Mood:  cheeky
Topic: Image Questions
Hi, I am trying to add a logo to my website, how do i do this?


Posted by nrfnwa at 8:42 PM EDT | Post Comment | View Comments (5) | Permalink | Share This Post
Saturday, 25 June 2011
style background
Mood:  irritated
Topic: Image Questions

I was able to change the style background, but wont save, when i publish my page it posts with no background...what am i doing wrong. 


Posted by nrfnwa at 2:00 AM EDT | Post Comment | View Comments (4) | Permalink | Share This Post
Friday, 24 June 2011
style background
Mood:  rushed
Topic: Image Questions

I want to use the "tool" style background without the tools on it. anyone know how I can do this


Posted by nrfnwa at 1:58 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Wednesday, 9 February 2011
Changing the style on an existing web site
Topic: Image Questions
I have just taken an existing web site over as the developer.  The site needs a refresehd look.  Is there an "easy" way to change things like the tab design and background?  Help!


Posted by nj3/aafsc at 3:28 PM EST | Post Comment | View Comments (6) | Permalink | Share This Post
Tuesday, 30 March 2010
can anyone please help?
Topic: Image Questions
I am trying to add photos using "photo album builder" it loaded a couple last night--but now nothing!! I do not get any type of error message to help me with what may be going on. Is anyone else having a problem or is it just me??? I have used it many times before so I DON'T KNOW what I am doing wrong???


Posted by topthehill15 at 1:32 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Tuesday, 9 February 2010
Can't get my donation button on my page!!!
Mood:  not sure
Topic: Image Questions
hello all! I'm very new to this and i just wanna know how to get my "Donate" button on my page? Where do i past the code at for it to show up????


Posted by ashleys115 at 1:23 AM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Sunday, 14 December 2008
Thumbnails not displaying right.
Topic: Image Questions

Hope someone can help me!!  I created a webpage and put some pics on it.  I used Mihov Gallery Creator to create the thumbnail images.  When I put them on my page they display correctly on Firefox but when I go to my page using IE 8 there are no images at all.  Is there something I need to do to display the thumbnails on IE?  

 

http://lincolncountylivestock.angelfire.com

 

Thanks in advance


Posted by lincolncountylivestock at 7:23 PM EST | Post Comment | View Comments (7) | Permalink | Share This Post
Tuesday, 21 October 2008
Pictures
Mood:  irritated
Topic: Image Questions

Im Shawnee and im 16 yrs old.

I just started my agelfire thingy and every time I put a pic up a press preview, it wont show. It only shows the little box with the "x" in it. And whenever I right-click and press "show picture", it still wont show up.

Ughhh!!!!

Its soooo irritating!


Posted by straightupdrama at 6:59 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 23 August 2008
Image help??
Topic: Image Questions

Hi folks:

Images in "http://catuse.angelfire.com" won't display. I don't even get a red X. I am using:

Angelfire Version: Angelfire Free

Web Browser: FireFox 3.0.1

FTP Tool: FireFTP 1.0.2

Web site: http://catuse.angelfire.com/index.htm

Graphics directory: http://catuse.angelfire.com/graphics

Why is this???

Thanks.


Posted by catuse at 12:38 AM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Tuesday, 22 April 2008
THE HAPPY HOME FOLK'S
Mood:  happy
Topic: Image Questions

Yup, I sure am kinda slow and just getting around to up=date and list blog


Posted by mo3/onehappyfamily at 2:59 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Sunday, 20 April 2008
HELP
Mood:  irritated
Topic: Image Questions
I am trying to put a picture up on my web page. I coded my page using HTML and I have the correct code in for my picture but every time I open the web page a box with a red x comes up. Please Help!


Posted by rebellbot at 10:26 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Monday, 24 March 2008
Saving added files
Topic: Image Questions
Can someone olease help I have amended my page which was done through PSP and saved as a JPG I found it in the shell directory and when I open it it shows fine however nowhere can I find a save button can you please advice. Regards Niel


Posted by ok5/niel-whiting at 11:56 AM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Wednesday, 5 December 2007
PLEASE HELP!
Mood:  sad
Topic: Image Questions

Someone please help me. When I store my images in the top level directory, people have no problem viewing my site and seeing my images. But having them there is a complete mess. So I stored them in my image directory so it would be more organised. But when I did that, anyone visiting my site can't see the images. And if I go to my site without logging into my angelfire webshell. a little box pops up saying the angelfire server requires my user name and password. I changed the html code to images/mypicture like the how to section said to do. But it didn't help. Can someone please tell me what I should or should not have done to fix this problem? I'm begging you. Thanks.


Posted by hero2/stories0 at 9:57 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Tuesday, 27 November 2007
Download issues at Angelfire
Mood:  quizzical
Topic: Image Questions



Hello,

I would like to know why am unable to download the whole document on angelfire, even after several refreshes, whereas it comes through OK on geocities.

After all, it's only 133K in size.....

Am using Dial-up connection with 56K modem.

http://www.geocities.com/wwwebmonitor/Peter_Myles_Lusitania.jpg
http://www.angelfire.com/home/hmsfiji/Peter_Myles_Lusitania.jpg

I notice, that there has been similiar question recently (Tuesday, 6 November 2007) on this blog , which didn't  quite receive a satisfactory answer or solution.


Posted by home/hmsfiji at 8:51 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Saturday, 29 September 2007
I want my Image background back
Mood:  blue
Topic: Image Questions

I need help in uploading my background image. Before I was able to do this.

No it's a pain I tried everything. Turn off all pop up blockers, firewall and anti-virus but it's not working.

 My OS is XP, IE is version 7 my speed is 56kph and my ram is 480 mb.

 

Please help.

Anna


Posted by MJ Friend Anna at 4:11 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 11 August 2007
Re: linking to pages in subdirectories
Mood:  d'oh
Topic: Image Questions

OK, got it! I didn't know you couldn't have spaces in the file names... Then I started entering the wrong URL's while I was playing around trying to get it to work...The image URL on the index.html page was correct but it had a space in the file name... So thanks so much!

   Mind doing me a favor? I can't see, so I don't know for sure that the images are working. I already tested the links and the problem was fixed, so I have no reason to doubt that the pictures are on my web page now but can't verify it...So can you visit my page and tell me whether or not there is a pic of a zebra on the home page and a pic of a sea turtle on my turtle page? Thanks!

   Now the second question...How do I get more than 3 link lists when using the Links style in Basic Editor?


Posted by turtlestruebiz at 12:12 AM EDT | Post Comment | View Comments (3) | Permalink | Share This Post

Newer | Latest | Older