« August 2007 »
S M T W T F S
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

Newer | Latest | Older

Friday, 10 August 2007
Linking to pages in subdirectories; link lists
Mood:  quizzical
Topic: Image Questions

   I'm building a website with Webshell builder...Having lots of fun with it too... But I'm having trouble with my subdirectories. The beginners' guide says that the index.html file and the images folder are supposed to be provided, but I never could find them! So I created another index.html file and it is going very well. All the links on it that I've written pages for work now... I also created an images folder myself and put a couple pictures in it, and they're there all right. But even though I've referenced to them the pics won't show up on my pages. There is only a little box with an x in it.

   I'm having this problem with all subdirectories. I have since created two other subdirectories, and some of the links there work, some don't. For example, my index.html file has a my books & portfolio link which links to a my books page that is in the books/ subdirectory. That works fine. Then the books page has a link to dreampony.html that is also inside the books/ subdirectory. That also works fine. But the dreampony file links to 4 other files which I uploaded into the books/ subdirectory. They were originally .rtf Word files. I've tried both the original .rtf files and also I've tried converting them to simple webpage .html files, but both don't work. These pages are very simple with just text, no links on them. But I'd hate to type them out into webshell basic editor myself because they have color layouts and themes which basic editor does not provide as an option and I don't know enough html code to do it myself...

   Also, another question: how do I increase the number of links list? What I mean is that in basic editor on the links style it lets you create 3 separate links lists, each with their own titles. What if I wanted 4? I don't see space provided for a fourth title...How can I get it?

   Thanks for your help!


Posted by turtlestruebiz at 2:48 PM EDT | Post Comment | View Comments (2) | Permalink | Share This Post
Wednesday, 9 May 2007
Image protection
Mood:  not sure
Topic: Image Questions
I have just created a webpage and wondered if its possible to put a protection on the photos/images used. My niece pointed out that you can right click and save picture onto your computor etc, is there anyway this can be avoided or is there a way u can protect your pictures. Many thanks


Posted by planet/anita5 at 5:17 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Friday, 4 May 2007
bg image again
Mood:  d'oh
Topic: Image Questions
How do I have one background image and have it fill the page?


Posted by crazy/peppermintcrunch at 10:35 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Thursday, 3 May 2007
background image and color
Mood:  irritated
Topic: Image Questions
I want to have a background image tiled with a background color. Please help.


Posted by crazy/peppermintcrunch at 2:01 PM EDT | Post Comment | View Comments (4) | Permalink | Share This Post
Monday, 26 February 2007
inappropriate ads
Topic: Image Questions
Hi

I have created a website using the free option of angelfire.com. But for the last few days the ads are so inappropriate

Any help in this issue

Thanks
Iman


Posted by planet/abraar at 7:17 AM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 2 December 2006
Help!!!!!!!!!!!
Mood:  not sure
Topic: Image Questions
I've been an Angelfire subscriber for a long time and have had no problems adding information and images to my website. However, I can no longer make any changes to my site. All the keys to makes changes are covered over with red. What do I need to do the get rid of this red highlight?


Posted by va/clickster at 1:06 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Monday, 20 November 2006
Images
Mood:  irritated
Topic: Image Questions
I am trying to make a website once again, and I didn't do very good with the first one, cuz I didn't know how to make the site properly. My question is that I can't find the "/images" directory/file what ever it is in my shell. The help thing says that it is provided, but I dont have it, and I didn't delete it at all. I need to kow where to find this or how to get it. I would like to put my pictures on this website.


Posted by crazy/mindfeild at 1:47 PM EST | Post Comment | View Comments (1) | Permalink | Share This Post
Wednesday, 2 August 2006
Edit buttons
Mood:  rushed
Topic: Image Questions
Is an angelfire web site compadable with xpPro? When I go to web shell, there is no edit button there anylonger, I have several pages and no edit button on any of them. PLEASE HELP!


Posted by vt/SledgeHammer at 8:08 AM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Sunday, 2 July 2006
adding pictures and using paypal
Mood:  d'oh
Topic: Image Questions
I was wanting to start selling stuff on my web site but I'm not sure how to add pictures of the items and and a pay pal add to cart button to each single item..Please help...And woud I need to upgrade to a paid web site??Heather


Posted by planet/planetcharms at 2:54 PM EDT | Post Comment | View Comments (1) | Permalink | Share This Post
Monday, 26 June 2006
Plz Help
Mood:  not sure
Topic: Image Questions
How do i make my background just ONE picture, instead of having the same picture repeated over and over again??? Plz someone help!!!


Posted by planet/animestars at 5:14 PM EDT | Post Comment | View Comments (11) | Permalink | Share This Post
WTF: Help please Anyone PLEASE!!!!!!!!!!!!!!!!!!!!!!!
Mood:  don't ask
Topic: Image Questions
So.......I did the whole image background thing and it worked fine with one problem....image dosent fit-to-page...go figure its 800-600 or somthing like that. So I figured that i could use the page alignment button under edit index and maybe change to stretch or center....didnt work that only works for the words on the page!!!!grrrrrr.....So basically there are to buttons to change stretch minimize maximize images under the background image catagory under the index diretory editing page!!!

someone plz help...

http://www.angelfire.com/planet/teamchowson

E-mail: messinap08@yahoo.com


Posted by planet/teamchowson at 11:51 AM EDT | Post Comment | View Comments (7) | Permalink | Share This Post
Monday, 5 June 2006

Mood:  not sure
Topic: Image Questions
I added pictures to my site. In the photo album they look just fine, but on my home page i cant see any images, just boxes with red Xs. Background pictures don't show up either. What can i do to fix this???Plz can someone help me?????


Posted by planet/animestars at 5:51 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post
Saturday, 25 February 2006

Topic: Image Questions
Hello please help me! My husband mistakenly put my website pictures into folder(directory)in the webshell! The directory name is "chinesepictures"-219K. Is there anyway I can get them back out so that they can be seen on my webpage. Thank you!


Posted by fl5/lisalk00 at 11:23 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Sunday, 12 February 2006
Saving Files From My Webshell
Topic: Image Questions
I have a Neon account and have recently changed computers and want to save some of the files in my webshell to my hard drive. However, now something prevents me from doing this. All I get, regardless of which file I am trying to save, is "webshell". What do I need to do to be able to save files back to my hard drive?


Posted by ok3/CHRaines at 10:36 PM EST | Post Comment | View Comments (4) | Permalink | Share This Post
Saturday, 14 January 2006

Mood:  happy
Now Playing: Newcomer
Topic: Image Questions
Hi guys,

I need some help on how to put images up on one of my website pages. How do you put up more than 3 images on one of your pages, I saw someone put up probably like 4 and I can only see 3.


Posted by planet/rurouniman at 12:15 PM EST | Post Comment | View Comments (3) | Permalink | Share This Post
Friday, 13 January 2006
Bitmap Blues
Mood:  blue
Now Playing: New Kid On The Block
Topic: Image Questions
Hi,

How do I change bitmap to jpeg image?
I heard a whisper of a free download that converts?
Please help... bitmap blues; thanks.


Posted by poetry/summittoo at 7:45 PM EST | Post Comment | View Comments (12) | Permalink | Share This Post
Friday, 16 December 2005
Need Help
Mood:  irritated
Topic: Image Questions
I can't load a background picture using one of my own images or one that's already created on the site.


Posted by poetry/memoriesforalifetime at 12:18 AM EST | Post Comment | View Comments (2) | Permalink | Share This Post
Saturday, 8 October 2005
Uploading jpg's
Mood:  irritated
Topic: Image Questions
ARRG. I am pulling my hair trying to understand what I am doing wrong. I have created another website, www.angelfire.com/film2/miskell, which I use to let my family know whats going on. I used the same methods, and files, and creating ways that I am using now to creat this other one. Except the images are not there! When I upload an image, I get no error message. on the contrary...it says "files uploaded successfully". But I cannot view them. I just get the little red x. what am I doing wrong here? it seems that no new files that I creat will upload correctly. Is there something going on at angelfire? I have tried to dummy down the size, and make the quality less, and still nothing. but I can load up previously made designs and they are fine. Why all of a sudden? HELP!


Posted by art3/davnci at 8:16 PM EDT | Post Comment | View Comments (10) | Permalink | Share This Post
Friday, 7 October 2005
photo album pages
Topic: Image Questions
I am having problems with my photo album pages. I cannot upload images or create new pages. This happened months ago after Angelfire restructured the photo album pages. Customer support has not been able to help me. Any suggestions on how to resolve this?


Posted by art2/inglesart at 12:07 PM EDT | Post Comment | View Comments (8) | Permalink | Share This Post
Monday, 26 September 2005
Why don't my images appear?
Mood:  happy
Topic: Image Questions
Hey there
I've just created a new webpage and everything is going great except when it comes to images.
First of all, there was no directory called /images, so I created one and uploaded some pictures and they're all there, all good.
I've typed in images/mypicture1 into the space to make the picture my main image but when I preview it, an X marks the spot.
I've managed to bring an image up using the images provided eg http:// etc but my own photos don't seem to work
Do the images have to be a certain size?
Can they be jpegs? Do they have to be gifs only?

I've read the other posts but nothing has helped.:o(

Can you please help me???

Thanks

K


Posted by journal2/kerriannepirls at 1:01 AM EDT | Post Comment | View Comments (6) | Permalink | Share This Post

Newer | Latest | Older