« April 2009 »
S M T W T F S
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30

You are not logged in. Log in
Open Community
Post to this Blog

Helpful Links
Angelfire Home
Register Your Domain
Angelfire's Twitter
Angelfire's Facebook

Angelfire Club Blog
Need assistance and ideas from fellow Angelfire members to help build and manage your website? You've come to the right place!
To join this Community Blog, you must be an Angelfire member. Just click the "Join this Community" link, and start posting immediately.

Hint: When posting, select a topic that most relates to your question. (News, FrontPage, HTML Questions, etc...) This will help to keep the blog organized for everyone.

View Latest Entries

Wednesday, 8 April 2009
problem publishing
Mood:  a-ok
Topic: FrontPage
i am having problem when i publish my website from  frontpage and i also tried using a ftp software my website is trying to access my  file directory on my pc rather than using the file directory that i uploaded on to angelfire


Posted by joelcschwartz at 10:31 PM EDT | Post Comment | View Comments (3) | Permalink | Share This Post

Wednesday, 8 April 2009 - 10:55 PM EDT

Name: md/jdfaq
Home Page: http://www.angelfire.com/md/jdfaq

re-check you publish setup.

Friday, 10 April 2009 - 9:47 AM EDT

Name: "Joel"

what exactly do i need to check???

Friday, 10 April 2009 - 1:50 PM EDT

Name: md/jdfaq
Home Page: http://www.angelfire.com/md/jdfaq

the login setup it happens everybody, when we update knowingly or not some software take over the old setup.

for ftp

host : ftp.angelfire.com

user : joelcschwartz or your user name to angelfire.

password : your password to angelfire.

if the port is not assign put 21

all are case sensitive, the ftp is working I just tried it.

if that doesn't work which ftp client are you using?

 

 

 

View Latest Entries